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Introduction
Thank you for purchasing Pitch ’n Time LE, a professional quality time stretching and pitch shifting
plug-in designed for use with Digidesign Pro Tools or Apple Logic Pro.
We trust you will find this manual useful in setting up and getting the best from your Serato product.
If you require any assistance beyond the scope of this manual, including up-to-date information on
troubleshooting, frequently asked questions, and tips & tricks for Pitch ’n Time LE, please visit our
website at serato.com.

Download snd Installation
To get up and running with Pitch ‘n Time LE, first visit serato.com/pitchntime-le/downloads and
download version 3.0. Once you have successfully downloaded the installer, double-click on the .dmg
file to open and then run the package. Follow the installation instructions on-screen.
Note: Pitch n’ Time LE requires an active license. You can trial the Plugin by activating a trial license.
If you have an existing Pitch ‘n Time license, please read this FAQ about how to upgrade your license.
Alternatively, a new full license can be purchased from store.serato.com.
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Using Pitch ’n Time LE with Pro Tools
The Pitch ’n Time LE Interface

Input BPM Calculator - Assists calculating the input BPM of the selection.
Tempo Controls - Set output BPM, express as a percentage, or directly manipulate the tempo slider.
Output Length - Constrain the output length in time or samples.
Pitch Controls - Pitch shift by semitones & cents, express as a percentage, or manipulate the pitch
slider.
Key Shift - Assists transposing between keys.
Varispeed Mode - Links output pitch and tempo for a traditional resampler.
Attenuation Control - Clipping indicator with output attenuation control.
Pro Tools Controls - The standard Pro Tools AudioSuite controls, used to preview and process the
audio, etc.
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Input BPM Calculator
Pitch ’n Time LE for Pro Tools provides control over the input parameters via the input BPM calculator.
The fields default to the session variables and selection length.

Commonly known as time signature, the Meter denotes how many beats in a bar and what note value,
or duration, is one beat. In the example shown, 4 quarter notes (or crotchets) make one bar. This is also
referred to as “four four” or “common time”. This field assists the plug-in to calculate the bars and
beats from the BPM or vice versa.
By entering the length of the current selection in terms of bars and beats, Bars:Beats, Pitch ’n Time LE
will calculate the BPM for you.
The Minutes field displays the length of the current selection in minutes and seconds.
Beats per minute, or BPM, defaults to your session settings. By entering the BPM of the current
selection Pitch ’n Time LE will calculate the bars and beats for you.

Tempo Controls
The amount of time compression or expansion is displayed to the left of the tempo slider in terms of
output BPM (in relation to the input BPM), and as a percentage of the original tempo. Moving the tempo
slider updates these fields, likewise entering values into the fields updates the slider.

Output Length
The length of the output region determined by the tempo controls will be displayed in the output length
panel. If you have a specific length to conform to, enter the value here in either minutes and seconds or
samples and the tempo controls will update with their corresponding values.
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Pitch Controls
The pitch controls work similarly to the tempo controls. The pitch shift you require is displayed in
terms of semitones and cents, and as a percentage. Moving the pitch slider updates these values,
likewise entering values into the fields updates the slider.

Key Shift
To transpose between keys, you can enter the inital and target keys into the key shift panel. The
corresponding pitch controls will update to reflect this key shift.

Varispeed Mode
To recreate a classic varispeed effect, use the link toggle switch to force the
tempo and pitch sliders to follow each other. This feature is used commonly in
sound design and to create an accurate tape stop.

Output Gain
Changing a signal in the frequency domain often affects the relative energy level. If
the red overload indicator lights during preview, change the Output Gain to avoid a
clipped output region.

Pro Tools Controls
To process an audio selection using Pitch ’n Time LE, use the standard Pro Tools AudioSuite buttons at
the bottom of the plug-in window.
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Clicking Preview will loop the selected audio independent of the session. The Pitch ’n Time interface
remains active while previewing, with control changes affecting the output immediately. While
previewing, clicking Bypass plays the dry selection unchanged.
The Process button applies your current settings to the selection, and generates a new region which
either appears in- place, or in the region list, as per the use in playlist toggle in the top section of
AudioSuite controls.
The top section of the AudioSuite window has options for the behaviour of Pitch ’n Time LE within Pro
Tools, as well as managing user presets for the plug-in itself.

Clicking Playlist toggles the input between selected audio in the playlist (timeline) and selected regions
in the Region list.
When Use in playlist is enabled, the output region from Pitch ’n Time LE will replace the input selection
on the timeline. When disabled, the output region will only be added to the region list. If the input
selection is set to region list, and use in playlist is enabled, the output regions will replace all intances of
the selected input regions throughout the session.
When the input selection spans multiple regions, Create continuous file toggles between outputting a
single consolidated region and creating individual files for each region when Create individual files is
selected.
Entire selection and Region by region are linked to the previous settings of Create continuous file and
Create individual files, respectively.
Multi-input mode enforces strict phase coherency between two tracks of a multi-track selection. Use
this mode only when phase coherency is absolutely needed, as it can be detrimental to sound quality
when applied incorrectly. Mono mode does not enforce phase coherency.
When you first run Pitch ’n Time LE, the Factory default preset will be selected, with all controls zeroed.
You can use the AudioSuite settings menu and librarian to save custom presets of the plug-in controls.
For details about the AudioSuite presets, see the DigiRack Plug-ins guide in the Pro Tools help menu, or
download it from digidesign.com.
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The Time Trimmer Tool
Pitch ’n Time LE can process changes made using the Pro Tools Time Trimmer tool. From the Pro Tools
setup menu, select Preferences/Processing, and set the TC/E (time compression/expansion) Plug-In to
Serato Pitch ’n Time LE.

To use the Time Trimmer, click+hold on the trim tool button and select the TCE trim tool.

You can now use Pitch ’n Time LE to change the length of a region from within the Pro Tools edit
window.

Note: The amount of Time Compression/Expansion available is limited to between 50% and 200%
of the original length.
Note: Pro Tools 7.2 is required to use Pitch ’n Time LE with the Time Trimmer Tool.
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Using Pitch ‘n Time Le with Logic Pro
The Time and Pitch Machine

Pitch ’n Time LE is integrated into Logic Pro via the existing Time and Pitch machine.
To open the Time and Pitch machine, first double click on a region in the Arrange window to being
up the Sample Editor. When the Sample Editor is displayed the entire region is selected by default; if
necessary select a smaller length of audio to process. From the Factory menu, select Time and Pitch
machine, and then in the Algorithm drop down menu, select Pitch ’n Time.
Note: To use Pitch ‘n Time in Logic Pro X, navigate to the File tab and select the Functions menu.
You’re now ready to use Pitch ’n Time LE to process your audio.

Changes in tempo can be expressed as either a percentage, Tempo Change (%), or by entering the
original and destination BPMs into the relevant Tempo fields. The relative change in region length will
be reflected in the Destination Length fields below.
The Original and Destination Lengths of the region are expressed as; Samples, SMPTE timecode, and
Bars and beats.
The Original values reflect the current selection length in the sample editor, and update on the fly as the
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selection changes, however the fields do not accept values directly.
The Destination Length values default to match the Original length and will track changes made to the
selection length, scaled by the values in the Tempo section. Likewise when the Destination Length is
changed, the Destination Tempo will be updated.
Pitch shifting is accessed using the Transpose field, in 1/100 semitone (or Cent) units. While the
Harmonic Shift value will update if Harmonic Correction is enabled, Pitch ’n Time LE does not
support this feature of the Time and Pitch Machine, and the harmonic makeup of the output will remain
unchanged.
To link Pitch and Time parameters (i.e. varispeed mode) select Classic rather than Free in the
transposition drop down menu.
When your parameters are set as required click on Process and Paste to produce your output audio.

The Arrange Window
To use Pitch ’n Time LE in the arrange window, bring up the Audio menu and select Pitch ’n Time as the
Time Machine Algorithm.
Note: In Logic Pro X, Pitch ‘n Time is now selected via the Edit > Timestretch > Timestretch
algorithm menu.
You can now use Pitch ’n Time LE with some existing Logic Pro features.
Note: The amount of time compression/expansion available is limited to between 12% and 800% of
the original length.

Adjust Region Length to Locators
Pitch ’n Time LE can be used in the arrange window when fitting a region to some locator points.
To do this first set your locators to the desired length, either by typing directly into the locator transport
section at the bottom of the screen, or selecting a range on the timeline.
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To process the region, select Adjust Region Length
to Locators in the Audio menu. Your audio will then
be time compressed/expanded to the selected
length.
Note: In Logic Pro X, this is now found in the Edit >
Tempo menu.

Note: The locators don’t have to exactly line up with
the region, the length between the locators is the
key parameter.

Adjust Region Length to Nearest Bar
Also in the Audio menu, as seen above, this function adjusts the current region’s length to the nearest
whole bar using time compression/expansion. This is most useful for processing regions that are
precisely trimmed to one or many bars but are at a different tempo to the current session.
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Appendix A - Pro Tools Shortcuts
Mac Shortcut
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Windows Shortcut (if
different)

Action

Option-clicking a slider
or knob

Alt-clicking a slider or
knob

Resets the control to its default value.

Command-dragging a
slider or knob

Control-dragging a slider Moves the control in ‘fine’ increments.
or knob

Pressing tab or shift-tab

When a control value editor is selected, tab
will advance from one text entry field to
the next, and shift tab moves backwards
through the text fields. If the contents of
the field have been altered the new value
will be accepted by the plug-in.

Pressing return in a text
field

Enters the new value into the plug-in and
deselects the editor.

Pressing enter in a text
field

Enters the new value into the plug-in and
leaves the editor active to allow continued
editing from the keyboard.

